Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I want to install this packages for Nagvis :

graphviz-2.28.0-1.el6.i686.rpm
graphviz-doc-2.28.0-1.el6.i686.rpm
graphviz-gd-2.28.0-1.el6.i686.rpm
graphviz-graphs-2.28.0-1.el6.i686.rpm
graphviz-perl-2.28.0-1.el6.i686.rpm

But while installing, i have this error :

# rpm -ivh graphviz-2.28.0-1.el6.i686.rpm 

erreur: Dépendances requises:
        libgdkglext-x11-1.0.so.0 est nécessaire pour graphviz-2.28.0-1.el6.i686
        libglut.so.3 est nécessaire pour graphviz-2.28.0-1.el6.i686
        libgtkglext-x11-1.0.so.0 est nécessaire pour graphviz-2.28.0-1.el6.i686
        libgts-0.7.so.5 est nécessaire pour graphviz-2.28.0-1.el6.i686
share|improve this question

1 Answer 1

up vote 0 down vote accepted

have you configured yum server on your server it will resolve all dependencies from repositories. After configuring yum you should run the following command. yum install Nagvis if yum install this without any problem or any dependencies requirement than it's ok if yum also show some dependencies then you have to install them manually them and after completing dependencies you should run again yum install Nagvis. I hope this will help you.

share|improve this answer
    
Installing these RPMs fixed the problem : pastebin.com/1GyfuE5A –  M. Saâd Sep 15 '12 at 13:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.