Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just installed ubuntu server 12.04 on my old pc. I set all the network data on the installation process. It's a static IP and I entered everything fine gateway, dns etc.

After the installation I check the connection pinging google and everything seemed fine.

I ran sudo apt-get update and downloaded any aditional updates.

Than I downloaded ssh server and ran it. (It's running I checked 1000 of times)

I turned off the ufw.

The problem is that I cannot connect trought ssh from another computer. Putty says:

Fatal error: Network error: Software caused connection abort.

I tried to ping the server directly on ip and it says: Request timed out. But sometimes, like once per 5 min it gives me a response when pinged. It's like I ping it -> the request goes to the server and the server blocks everything that comes from outside. I've spent all day reading forums but they all talk about port forwarding and stuff. My IP is static. No router involved. My ISP gives me a real static IP address and I'm sure of it. It's something in the ubuntu config but I cant seem to figure it out. I dont have firehol. Any suggestions???

share|improve this question

1 Answer 1

Okay I found the issue. I went to buy a new PCI ethernet adapter. I spent two hours configuring it on the already installed ubuntu with no success so I just reinstalled the ubuntu and set the config to the new card. Once the ISP detected my new MAC Address I installed updates and ssh server and everything worked fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.