Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

K8NDRE motherboard with 4 sata drives, was running fine. Drives had raid-0 and raid-1 partitions, using mdadm. The onboard raid is disabled. Upon reformatting the drives, setting a new partition structure and new raid partitions, the bios fails to finish loading, with 0078 in the bottom right corner.

Tried using completely new set of drives, and bios worked fine. Able to boot from a usb, format the drives, partition them, start raid, and then installed os. Reboot and received the same error from the bios, 0078.

Works fine if I unplug the sata drives.

Any thoughts? Physical inspection reveals no damage cables, connectors, or capacitors.

Server was running happily for over a year, and this is the first problem it has had.

Per Michael Hampton's answer:

The drives, unjumpered and supporting sata III worked fine originally, and worked fine for formatting and having new partitions and raid installed on them. I did try jumpering one, with no change. If I put a brand new unformatted drive in, the motherboard recognizes it and I can proceed with formatting and installing. When I reboot, I get the 0078. I have 4 sata cables-the board supports 4 drives, so I tried each and no change.

I am close to calling the motherboard done.

share|improve this question

Revisiting this because I forgot to post how I solved the problem, and it has now occurred again. The drives are not the issue, they have been running in the server for years. The problem arises when the drives have raid partitions on them and then are repartitioned.

I am able to get past the 0078 code by having the drives disconnected and booting to a cd, then connecting the sata cables while the system boots from the cd.

The solution, to get to boot with the drives connected again, is to zero out the mbr and raid superblock on both drives. Then the motherboard is happy with them again.

share|improve this answer

The 0078 error indicates a communication problem. This could be caused by bad cables, a failed connector, or SATA III drives.

  • Check to ensure that your cables are good. Try different SATA cables.
  • Try a single disk and cable at a time to see if the disk and cable work in a given connector on the motherboard. If so, try it in each other connector to determine if the motherboard is at fault.
  • If using SATA III drives, check them for a jumper to force SATA II mode. This motherboard only supports SATA II.
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.