Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Windows SBS 2003 R2 server with a shared folder (S drive) on it for everyone. Our client PCs use XP Pro.

When on the shared folder, you see the size of the folder as 230 GB.

I have one user that only sees 1 GB when on shared folder, however.

So far:

  • I have checked the file quotas, and seen that the no quota limit box is checked.
  • I had the user use a different PC and still got the same result.
  • I compared the user's profile with a user that did not have problem and could not see anything different.

Did I miss in some option or do I have to rebuild user? I have tried Google with different terms, but have not gotten any good clues.

This folder is used by everyone for all our joint use information.appox 45-50g. this one user cannot use this folder.

Found the answer. On the server, under user profiles, I found another quta option which I had never seen before, for this one user. I was able to correct his limits and now everything is good. Case closed.

share|improve this question
2  
This question does not contain enough information to be useful, or to allow us to help you. Please update it with specific details and what you've tried to resolve or troubleshoot the issue. –  HopelessN00b Sep 20 '12 at 3:22
3  
You are definitely running into a quota issue. –  user3914 Sep 20 '12 at 3:37
    
Random point of IT: calling mapped network shares "S drive" or whatever letter drive is to be avoided - it provides no information, especially if drive mappings aren't standardized or your're talking to someone outside your enterprise. –  Falcon Momot Sep 20 '12 at 6:11
    
I believe at this point that you should accept HopelessN00b's answer, which correctly answered your question. –  John Gardeniers Sep 24 '12 at 23:17

2 Answers 2

It's a quota issue, for sure. 1 GB is also the default quota for limited users in that version of Windows, as I recall, so that, along with the fact that it happens to this user (and only this user) at any PC is a pretty big clue.

One way to verify the issue is to disable quota management for the drive in question and then have the user check. Once you've confirmed what the issue is, you can go into trying to track down what's applying the quota to this user - it's a value stored in the registry, so you have a number of options, like RSOP \ GPresult, or even mucking about in the registry, though, if he's having the problem from multiple PCs, it sure sounds like the quota is being applied because something on the server is applying it (changing the value won't help if a GPO is going to change it back next time he connects).

If it were me, I'd be tempted to say it's more of a pain that it's worth to fix, if it only affects the displayed size of the network drive... and I wouldn't want all my users to have unlimited quotas anyway.

share|improve this answer

As others have already stated, this is a quota issue. I've previously experienced a situation where a quota was applied even though it appeared to be disabled. Try enabling the quota and saving the settings, then go back in and disable it again and see if that resolves the issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.