Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have just upgraded PHP (Windows 2008 IIS7) from version 5.2 to 5.3.

I am having major problems trying to edit the FastCGI configuration settings (ActivityTimeout and RequestTimeout) for the newer version. Is it possible to grab the PHP-CGI.EXE file from the previous versions folder and save it to the new versions folder without any problems?

share|improve this question

1 Answer 1

It's a bit of a gamble. It might work stable but it might not. It depends on how the surrounding DLLs and other dependencies have changed. The only safe way to tell, would be to examine all the cahnges between the versions. Or you might just try.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.