Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm a little bit confused; my Apache2 doesn't read any of my .htaccess. I'm using Ubuntu 12.04 and the last line of my etc/apache2/apache2.conf looks like that:

<Directory />
Order Deny,Allow
Allow from all
AllowOverride All
Options FollowSymLinks
</Directory>

I also successfully restarted my Apache after I added AllowOverride All and Options FollowSymLinks to these lines. I put now also just some rubbish like some rubbish in my .htaccess in the root dir /var/www/ but I even doesn't get a 500 error. Confusing. Anyone who could help?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

You should check out the configuration of the Apache default virtualhost, placed inside /etc/apache2/sites-available/default and not only in /etc/apache2/apache2.conf, that it is used only for general webserver configuration.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.