Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have 6 Juniper switches (EX - 2200) connected to each other as shown in the network topology.

I have two PC's that I am using

PC1 - (used for configuring the 6 switches via minicom)

PC2 - to monitor the traffic between the switches via the Ports that are marked with arrows in the diagram.

STEP 1:

I create a new vlan On Switch 3 (SW3) that includes Port 12 and Port 22. I also assign l3-interface to the vlan (vlan_2) with ip address - 192.168.1.7.

Now I plug-in Port 0 of Switch 3 on PC2.

Now I try pinging 192.168.1.7 from PC2 (192.168.1.10)

I want to know what will happen? My postulation is that I will not be able to ping SW3 from PC2.This is because SW3 (Port 12 and Port 22) is a part of a vlan_2 and vlan_2 logically breaks up broadcast domains and so 192.168.1.7 will not be reachable from 192.168.1.10.

Now I have an l3-interface on SW1 with IP 192.168.1.1 using default vlan( vlan-id 0).

Similarly I have enabled IP on SW2 - 192.168.1.2 SW3 - 192.168.1.3 SW4 - 192.168.1.4
SW5 - 192.168.1.5 SW6 - 192.168.1.6 all using default vlan.

I create VLAN2 with the following configuration

SW3 - Port 12,Port 22. SW6 - Port 14

I create VLAN3 with the following configuration

SW3 - Port 0 SW6 - Port 0

I also configure a VLAN trunk between SW3 and SW6 using the following commands.

edit interfaces ge-0/0/12 set unit 0 family ethernet-switching port-mode trunk edit interfaces ge-0/0/12 set unit 0 family ethernet-switching vlan members all

There is a redundant path in the network as the loop between SW3 and SW6 is closed.There is no broadcast storm in the network? What is the reason for this?

I have not enabled STP or RSTP.still there is no broadcast storm.what is the reason for this.

(Please ignore the CISCO symbol on the switches in the diagram.All swithes are Junper EX 22-00.)

share|improve this question

1 Answer 1

There is a redundant path in the network as the loop between SW3 and SW6 is closed.There is no broadcast storm in the network? What is the reason for this?

Spanning Tree Protocol

share|improve this answer
    
I have not enabled stp or rstp in the network.It think it has something to do with vlans breaking up the colllision domain.but not very clear on the concept. –  liv2hak Sep 22 '12 at 1:14
1  
    
I have checked to make sure that rstp is not enalbed. –  liv2hak Sep 22 '12 at 1:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.