Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.
  • My host OS: Mac OSX 10.8.2 (just upgraded from 10.8.1)
  • Virtualbox: 4.2.0 rc80737
  • Vagrant: 1.0.4

I just upgraded my OS with the latest OSX upgrade/patch. Now, I'm unable to use my VMs:

Failed to open a session for the virtual machine vag_1347774268.

VT-x is being used by another hypervisor. (VERR_VMX_IN_VMX_ROOT_MODE).

VirtualBox can't operate in VMX root mode. Please close all other virtualization programs. (VERR_VMX_IN_VMX_ROOT_MODE).

Result Code: NS_ERROR_FAILURE (0x80004005) Component: Console Interface: IConsole {db7ab4ca-2a3f-4183-9243-c1208da92392}

I'm not running any other virtualization programs as far as I can tell.

Any ideas on how to remedy the situation?

share|improve this question
1  
Good question, wrong site. –  Lucas Kauffman Sep 25 '12 at 7:28
3  
@LucasKaufman: Couldn't you have pointed Domino at the better site ? –  Iain Sep 25 '12 at 7:48
    
Which site? I apologize, I thought VM issues would be here. –  Domino Sep 25 '12 at 13:36
    
Welcome to Server Fault. Please see the FAQ for a detailed explanation of what we do and do not cover here. For your question, you may wish to visit our sister site Ask Different (and be sure to read their FAQ as well). –  Michael Hampton Sep 25 '12 at 14:06
    
@Domino It's a bit of a gray area: If you're asking for yourself ("My Mac, at home") it really belongs on AskDifferent because it's an Apple-Specific problem. If you're asking as part of work ("We upgraded my boss' mac and now VirtualBox doesn't work" or "We upgraded our Mac labs at the university and now the Windows VirtualBox instances won't run") it's on-topic here too, but we don't have many Mac Heads so Ask Different might be a better place to try if your problem is Mac-Specific. –  voretaq7 Sep 25 '12 at 22:30
show 3 more comments

Post is related to a rapidly changing event.

1 Answer

It's a known issue - there's a fix due.

share|improve this answer
    
Affects all Ivy Bridge Macs with 10.8.2 who have applied the Bios/firmware update that came with the 10.8.2 update. –  Tonny Sep 25 '12 at 7:47
1  
It appears the fix is out. Thanks for the link to the ticket. –  Domino Sep 25 '12 at 13:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.