Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Error message in title appears in apache log file. There are maybe 10 or 15 instances of it. Drupal site running on server is unable to send HTTP requests. Any ideas about what might be going wrong here?

share|improve this question

closed as off topic by Michael Hampton, mdpc, Ward, EEAA, Scott Pack May 20 '13 at 2:43

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you using the Apache web server that came with your Mac, or did you install another one? And if so, which one? –  Michael Hampton Sep 26 '12 at 2:36
    
I am using MAPP on Snow Leopard Server. –  Gaelan Sep 26 '12 at 2:37
    
Do you mean MAMP? –  Michael Hampton Sep 26 '12 at 2:40
    
No. I am using BitNami MAPPStack(Mac Apache Postgres PHP). –  Gaelan Sep 26 '12 at 2:43

1 Answer 1

This happens on OS X when you start a program from a logged in user account which was expected to start as a service, and then log out while the service is still running. From a Google search, you can find that this may affect virtually any application that normally runs as a service.

In order to resolve this problem, you need to start BitNami MAPPstack automatically at boot time, rather than from manager-osx or your terminal when you log in.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.