Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I Have a VPS.And i on my vps installed vmware workstation version 9.now i have 3 valid ip's:



now tow ip's set in host and i want to 1 ip set on vm. network vm is bridge and set ip on vm but this ip from out of internal network not ping and in vm not ping to gateway.

What can I do to solve this problem?

share|improve this question

closed as not a real question by Chopper3, MDMarra, Bryan, Chris S Sep 26 '12 at 14:41

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

What do you mean? I'm trying very hard to decipher your question. –  Colin 't Hart Sep 26 '12 at 12:34

1 Answer 1

If you want to set for example .103 on the VMWare VM, you first unassign this ip from any of your VPS's interfaces (if it is assigned to any in the first place); use bridged mode network for your VmWare VM and assign the .103 plus other settings (mask, gw, dns, ..) to an interface inside VMWare VM.

Regards, H.

share|improve this answer
thanks for your answer.my ip is unassigned and only set on vm and use bridge network mode.and gw,mask,dns is set.but not ping. i set this ip on host and without problems is worked, But I do not know why on vm not worked. my host OS Is Windows Server 2003 and firewall is off and RRAs(routing and remote access) For VPN service is Enable. Do not host or virtual machines to create a IP route? –  Shahin At Sep 26 '12 at 13:15

Not the answer you're looking for? Browse other questions tagged or ask your own question.