Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Is upgrading from Mac OS X 10.6 Server to OS X 10.7 Server supported?

share|improve this question

closed as not a real question by Chopper3, Jeff Ferland, Sirex, Brent Pabst, kce Sep 27 '12 at 19:46

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Yes, this is both supported and common assuming you meet the minimum system requirements for 10.7.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.