Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have three HP servers on my domain.

One of them is tying up one of my IP's for an ILO management page but I do not have any network cabling connected to the ILO port on any of these servers.

How can I find out which machine this is without logging in to the I-lo page? I do not have credentials because the former admin did not provide them to me unless someone knows a default.

I need to find the server so I can do a reinstall of Insight and hopefully ILO. Or just reset the password so I can make use of ILO pages.

What I do not understand is how it is holding a different IP than the server which it is running from when only one network connection is provided. Does ILO install a NAT layer or something on the server?

share|improve this question
    
Which HP ProLiant server models do you have? –  ewwhite Sep 28 '12 at 5:51
    
dl320, dl380, ml350 –  TWood Sep 28 '12 at 13:07
add comment

3 Answers 3

up vote 1 down vote accepted

One of them is tying up one of my IP's for an I-Lo management page but I do not have any network cabling connected to the I-Lo port on any of these servers.

Are you suuuuuuuuuuuuuuuuuure about that? ILOs don't magically grab IP leases out of thin air with no physical connection. They're cool technology, but they're not voodoo.

How can I find out which machine this is without logging in to the I-lo page?

You should be able to see the MAC address of the network interface that has acquired the lease. From there it should be trivial to look at the MACs of the ILOs in your three servers and see which has a lease. You could also just find the one that someone accidentally plugged in, since they'd have to be plugged in to get a lease.

I do not have credentials because the former admin did not provide them to me unless someone knows a default.

There is usually a sticker on the side of the server that has the ILO's MAC and default user/password. You can also usually reset this by going into the ILO BIOS during boot. These things are outlined in more detail in the manual, you should read it.

share|improve this answer
    
Didn't know about the stickers for Ilo credentials. Guess I just never paid attention. I went once again and checked all three servers and definitely not using the Ilo port on any of them. One of the three servers does not even have an Ilo port on board. I hear you on the RTFM, I should do that sooner than later. –  TWood Sep 27 '12 at 20:08
    
"One of the three servers does not even have an Ilo port on board." - Then it's likely using a shared port with NIC 0 (or 1, however HP labels it), which would explain why it has an IP. If I were a betting man, which I am, I would say that server is your culprit. –  MDMarra Sep 27 '12 at 20:16
    
The server without an I-Lo port had insight installed at one point but it had a conflict with arcserve and the lsi scsi card I was using. One of the fixes involved removing insight from the system which may explain why I cannot seem to find any Ilo configuration management utility on this particular server. I'm downloading the proliant support service pack now and will apply it so hopefully Ilo will allow me to configure it after this. Thanks for your assistance MDMarra. –  TWood Sep 27 '12 at 21:12
add comment

If these are ProLiant DL100-series servers (DL160, 165, 180, etc.), you have a shared ILO port on the first interface of the server. This is not a traditional HP ILO, but rather, a trimmed-down version called the HP Lights-Out 100i (LO100i). By default, this is a shared-port, but an optional dedicated interface add-on is available.

This can be disabled in the system BIOS by navigating to the ILO portion of the configuration and deselecting "Shared" and either choosing "Disabled" or "Dedicated".

share|improve this answer
add comment

Some HP server models have only one NIC which serves both as standard network card for server inside OS and iLO port.

As MDMarra said iLO default credentials are usually on a sticker or a tag tied to the server and can be reset by pressing a key during boot (it should say during boot what key to press to enter the iLO config utility) or by hardware switch to no ID and password, I remember that they can also be reset with HP utility that can be installed inside OS. Check your manual or HP pages for your server model.

Here's

share|improve this answer
    
The tool is called the HP Lights-Out Online Configuration Utility –  longneck Sep 27 '12 at 20:00
    
On many HP servers it is F8. But you have to press it at the right time, because F8 is often also used for the RAID Bios. –  Tonny Sep 27 '12 at 21:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.