Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am creating a Home Server for my Personal Use. I Port forward the Ports 80 (Webserver), 81 (Alternate for the Webserver), 443 (HTTPS), 22 (SSH).

My Problem is that when I type my External IP Address to my Browser, I get the Login Page of My Router's Settings!

I have a Thomson TG782 Router.

Have you any Ideas?

share|improve this question
    
Welcome to Server Fault! Your question is off topic for Serverfault because it relates to home use equipment. It may be on topic for Superuser but please search their site for similar questions that may already have the answer you're looking for. –  Iain Oct 1 '12 at 13:19
add comment

closed as off topic by Iain Oct 1 '12 at 13:18

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

First, try disabling the port forward, then try going to the IP address. It could very well be that the router has port 80 used for its admin interface and it is also serving it up to the public (bad idea). If you still get the router login after removing the port forward, you'll have to find the setting to disable external visibility.

Do your other port forwards work? Are you able to login via SSH to your desktop? If not, it may be the router not properly forwarding any ports at all. I had a router once that was simply refusing to forward anything. After failing to find any setting that may have been accidentally enabled or disabled, I ended up doing a factory reset, and that fixed the problem.

share|improve this answer
    
OK! I will try it... Thanks for the Help Anyway! –  akatzbreaker Oct 1 '12 at 13:22
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.