Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I ran YUM on a server running BestPractical's RT. Now Apache won't start. Looking at the error log I get this error:

File::Temp version 0.18 required--this is only version 0.16 at /usr/lib/perl5/site_perl/5.8.8/MIME/Tools.pm line 14.

I ran CPAN and did install File::Temp and it says it already has the latest version (0.22). Why is it giving me this error?

share|improve this question
1  
I realized that it appears Linux has two copies of Perl installed. One in usr/lib/perl5/site_perl/5.8.8 and another in usr/local/lib/perl5/site_perl/5.13.9...I think this is the issue, but not sure how to resolve it. –  David Mackey Oct 4 '12 at 15:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.