Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm attempting to get my Polycom phones to provision on a separate subnet (actually a different office) automatically.

Here's what I have.

10.0.0.0/24 subnet at home office.
Elastix server at 10.0.0.2 Untangle at 10.0.0.1

Other office at 10.0.2.0/24 Untangle running openvpn at 10.0.2.1.

everything connects fine (both ways) between offices.

Untangle server in remote office is handing out DHCP. dhcp-option=66,"10.0.0.2"

I have installed the freePBX endpoint configuration manager and configured a phone with the correct mac address, but the remote office phone won't find the server.

Phone pops up the message "unable to contact boot server"

I have a feeling I'm doing something simple wrong.

Any help is appreciated.

share|improve this question
    
Can you actually reach 10.0.0.2 from the remote office at all? And remember that TFTP needs to be open in any firewalls between the server and the remote office. –  Michael Hampton Oct 4 '12 at 18:28
    
I would recommend dropping a laptop on that network to troubleshoot basic routing / networking. DHCP should be handing out the right default route through OpenVPN and the netmask should be configured correctly. –  Kyle Smith Oct 4 '12 at 18:28
    
I'm actually in the remote office. I can ping anything and everything both ways just fine. No routing issues that I can see either. –  Dayton Brown Oct 4 '12 at 18:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.