Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I go to the properties of the SNMP Service on a Server 2008 R2 server, I see:

Local SNMP Settings

Which is what I expect to see. However, if I do the correct thing and connect from my Windows 7 machine (which has a full set of RSAT installed), I see:

Remote SNMP Settings

which is to say, less than useful. Is there any way I can get the SNMP-specific tabs to display on a remote computer?

share|improve this question
    
Have you tried waiting about 30 seconds, and then opening the SNMP service up again? Worked for me. – HopelessN00b Oct 8 '12 at 2:38
    
@HopelessN00b - just tried leaving it for a few minutes and trying again, but no luck – Mark Henderson Oct 8 '12 at 2:44
up vote 1 down vote accepted

What HoplessN00b commented got me thinking - what if I installed the SNMP Service on my local machine:

enter image description here

And voila, this worked:

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.