Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am having trouble with SQL Server 2012 Management Studio. There is no server name.

Earlier I installed the 2008 version but something wasn't right so I uninstalled and installed 2012. Upon installation 2nd time round there wasn't an instruction on instance to set to default. And there is no server name. local and "." don't work. please help

share|improve this question

migrated from stackoverflow.com Oct 8 '12 at 5:49

This question came from our site for professional and enthusiast programmers.

1 Answer 1

up vote 2 down vote accepted

go to windows services and make sure the sqlserver process is running. Go to the SQL Server configuration manager and make sure in the protocols TCP/IP is enabled. Also the default instance name for express is .\sqlexpress have you tried connecting with that name

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.