Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a small business server (custome build) that runs proxmox for virtualizing common office services (samba, AD, web server, etc).

I use clonezilla for all my cloning purposes and have never encountered this problem before. Clonezilla will not clone my main system/boot drive for the proxmox server. The drive is an 120GB mSATA connected to the mother board.

This is the error I get:

bitmap free count err, free: 6871416 Partclone fial, please check /var/log/partclone.log

inside /var/log/partclone.log:

...
Reading Super Block
Calculating bitmap...
extfclone.c: bitmap free count err, free: 15583233

I'm wondering if it could have anything to do with the boot partition showing up as locked on GParted? or that I'm using LVM on the drive?

This is what this drive looks like in GParted: enter image description here

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

Following the advice of this forum post I was able to fix the problem by entering advanced or expert mode in clonezilla and checking the "-fsck-src-part" option.

I suppose this fixes drive inconsistencies and was able to clone the drive.

share|improve this answer
    
thanks, this did the trick for me too cloning an 80gb toshiba drive with ubuntu to a 160gb seagate –  D. Strout Nov 21 '12 at 19:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.