Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have amavis-new installed with iRedMail package.

Everything works OK for mails sent directly to existing user accounts. But I would like to use catch-all for domains and aliases.

The problem is that amavis LDAP queries does not take aliases and catch-all settings form OpenLDAP into account

I changed $enable_ldap to 0 but LDAP was still used, so I commented out LDAP query. Unfortunately that didn't help.

How to completely disable checking of local users on the amavis level? I would like amavis to accept mail sent to any e-mail address. Postfix will do the rest

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I was wrong blaming amavis for that problem.

After consulting with one of iRedMail developers I found that problem is with dovecot, not amavis

More information on this topic: http://www.iredmail.org/forum/post18675.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.