Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Environment: Windows 2003 AD
Host: Windows 7 Pro
VMWare Guest: Windows XP

I use a normal user but I also have AD Admin rights (via another user).

I use my AD account to login on the host as well on the aforementioned guest system. They don't share their profiles, so no problems here.

I had reason to change my user (AD) password. When I did this, the guest was suspended but my user was logged in.

A few days after my password change I resumed the guest. I was able to work but couldn't access networked mapped drives. I logged out and tried to log in again. At this point I realized that I initially was logged in with a user from a point before I changed my password. I logged in again with the new password, but then things went bad.

I was able to successfully log in to my XP guest, however once that was completed, my AD user account got locked. This now also affected my user on the host.

I was able to unlock the account, but there is still this problem:

I log in via my new password into the guest and then my AD account gets locked. I'm successfully logged into the guest, but I can't access network shares from the AD server.

If I don't unlock my account on the AD server, I will get further problems with my AD user.

I tried multiple things, none worked:

  • removed XP guest from AD, deleted all users, even my XP AD user profile on the guest, added machine to the AD, logged in -> log in successful, account locked
  • I resumed an older state of my guest (sometimes from the last year even) but the problem still persists. I tried this with disabled networking when the old machine state is resumed and so on, but no luck.

It seems to me, although only my account is locked, this is somehow connected to the guest machine itself. I really want to avoid re-installation. This guest image was my old workstation which I virtualized once I moved to W7 pro and thus is still very valueable or me.

I can work locally on the guest once logged in, but I can't access any network shares which is a problem.


I looked up the logs on the Windows server and the only thing I found was this: windows server log entry

But it just says "Permission denied" and gives no other hint. The two blacked out bars within the text are my guest computers name (first one says NAME, second NAME$)

share|improve this question
How did you virtualized it? –  Laurentiu Roescu Oct 16 '12 at 10:51
@LaurentiuRoescu: I used one of VMWares tools (don't remember name) to create a VMWare from a physical machine. –  mark Oct 16 '12 at 12:37
Normally vmware's tool uses sysprep when cloning windows. A possible cause of your problems could be cloning without sysprep. –  Laurentiu Roescu Oct 16 '12 at 13:14
@LaurentiuRoescu: I moved the system from physical to virtual two years ago and was using it without problems at least once a week. It just happened that when I had this mismatch with the passwords. I don't think that the cloning had anything to do with it. –  mark Oct 16 '12 at 13:32

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.