Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

hoping someone could direct me to the right direction.

I have a Windows 2k8 R2 file server cluster. Each of the two boxes resides on two HyperV hosts. Everything has been working smoothly for over a year. However, in the past two months I've had to reboot the primary box in the cluster twice. When I access the box via HyperV manager, the box is responsive and everything seems fine. However, the virtual NIC is disabled. If I try to enable it, it hangs for a long time, then the box disappears but the NIC is not enabled. There are no events regarding the NIC. The only events I get is :

"Cluster network interface 'Servername - Local Area Connection 1' for cluster Node 'servername' on network 'Cluster Network1' is unreachable by at least one other cluster node attached to the network". The 2nd node on this network is fine and I have all services running off of that for the moment. I can't for the life of me figure out why the virtual NIC keeps getting disabled. The only resolution I have found was to reboot the server.

Any ideas?

share|improve this question
    
When looking for events, are you looking at the event list in cluster manager, or are you looking at the event viewer inside your primary file server? Because you should be looking inside the primary file server. –  longneck Oct 16 '12 at 15:44
    
Both. The event viewer in the primary server gives me Event ID:1126 FailoverClustering. But I already know that. I don't know why it failed though. The virtual NIC just won't come back up w/o a reboot. I thought maybe the physical nic was an issue, but we have other VM's using the same NIC and they're all fine. –  User125 Oct 16 '12 at 15:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.