Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

After adding a local user admin to permissions for HKEY_CLASSES_ROOT in registry editor, and computer restart, system cannot boot When the system loads,after the Windows logo and load screen (before login screen) there is a black screen with only the mouse showing and I cannot even boot into Safe Mode. I tried to repair windows or edit registry with HIREN'S Boot CD but No results were not.

share|improve this question

closed as off topic by MDMarra, joeqwerty, Dave M, Chris S Oct 20 '12 at 18:28

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
You didn't actually ask a question. –  MDMarra Oct 20 '12 at 13:15
    
@MDMarra My windows does not load up and I just see black screen, I need help to find and fix issue –  Ehsan Davoudi Oct 20 '12 at 16:36

1 Answer 1

Restore from your last good backup.

share|improve this answer
    
+1 The registry is hosed... time to learn from your mistakes and restore from backup. –  Chris S Oct 20 '12 at 18:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.