Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My CIFS mount for ISOs stopped working recently. I tried to detatch it and re-attach it, however I get the following error: http://imgur.com/0R47r

I tried looking this error up, however I cannot conclusively determine what is failing. I have restarted the host xenserver as well as the host serving the target. So far as I can tell this is the only issue that is observed with our CIFS mounts. Furthermore, I tried manually unmounting the target at the CLI, but I don't recall the exact method I used.

xenserver 6.0.0-50762p

I do not know what exactly caused this issue as other services have not been affected.

share|improve this question
    
I think I'm just going to upgrade my version of xenserver. I cannot find a solution to this problem anywhere. :( –  BloodyIron Oct 24 '12 at 20:29
    
Have you tried to just destroy the sr and recreate it? –  portforwardpodcast Feb 20 '13 at 11:29
    
Hey sorry about this, it turns out it was an auth issue. I was not properly authenticating. Once I got a functional account it worked right away. –  BloodyIron Feb 21 '13 at 19:20
    
Great news! Please close or accept an answer :) –  portforwardpodcast Feb 21 '13 at 23:05
add comment

1 Answer

up vote 0 down vote accepted

This turned out to be a permission issue on the share end. I was not using the correct credentials. I needed to use an Active Directory account and once I did it was resolved.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.