Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.
  • I have an existing vCenter server (v5.0) with two existing ESXi servers.
  • I recently installed ESXi v5.1 on two new servers.
  • I configured their hostnames, IPs, DNS, gateway, etc. and both pass their management network test.
  • I can also ping them both from my machine by both ip and hostname.
  • I can login to the local machines just fine from the console using "root" and a password that is well-known to me.

In my existing vCenter, when I attempt to add the new server to a cluster, I receive the error "A general system error occurred: Timed waiting for vpxa to start" -- and the specific event listed is "cannot connect [myservername]: incorrect user name or password."

  • I have tried adding the server with and without a FQDN
  • I've tried with a license key and in evaluation mode
  • I've tried those steps for both of the new servers I installed ESXi onto.

Not sure where to even begin here. Hoping to avoid a support ticket; thanks in advance for any help you can give!

share|improve this question

1 Answer 1

up vote 7 down vote accepted

You must upgrade vCenter to 5.1 in order to add a host with ESXi 5.1. No vCenter version prior to 5.1 supports ESXi 5.1.

References

share|improve this answer
    
I ran into this as well. Upgrading vCenter first is the way to go. –  jftuga Oct 24 '12 at 19:44
    
That's definitely the issue. We'll work on that. Thanks; hadn't realized a minor version increment would be such a breaking change. Lesson learned! –  SeanKilleen Oct 25 '12 at 12:02
    
Same here... I'm finding I need to read the instructions more carefully with new VMWare products. –  ewwhite Oct 25 '12 at 13:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.