Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I get lots of errormessages in my /var/log/auth.log in this form:

myserver.de (::ffff:11.22.33.44[::ffff:11.22.33.44]) - error setting IPV6_V6ONLY: Protocol not available 

How should I deal with these?

Should I enable IPV6 somewhere? or should I suppress these messages somehow?

(I am using debian-squeeze)

share|improve this question

1 Answer 1

You probably have IPv6 disabled completely in the OS. Unless you want to use IPv6 you don't need to worry about it. If you want to stop the error message from appearing you can disable IPv6 support with UseIPv6 off in the configuration or the --ipv4 command line option.

share|improve this answer
    
Or fix whatever configuration problem is causing IPv6 to not be available. –  Michael Hampton Oct 26 '12 at 22:31
    
@MichaelHampton Which may be intentional. –  mgorven Oct 26 '12 at 22:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.