Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This is kind of Frustrating as I know I am doing everything right, however SQL Server Reporting Services are not configured:

To Configure I did these following steps

  1. Opened Reporting Services Configuration Manager
  2. Click Connect
  3. Clicked Web Services URL

    • Here (first) I just used the default values (just giving a different Name)
    • Then I tried to configure by using the Host Header
    • Clicked Advance Gave Host Header a Name from DNS something like (rs.constoso.com)
    • Removed "All assigned listener"
  4. I change the Database

    • Created a new report database
    • Connected to database server
    • Used both Sharepoint Mode (cause eventually that is what I am trying to do) and the native mode.
  5. However no matter what I do the reporting service seems to not respond. When I click the Web Service URL it says the Reporting Service has some Error.

I am not sure what am I doing wrong (is there something I am forgetting somewhere?)

The Error I get is as follow:

Reporting Services Error
--------------------------------------------------------------------------------

The report server has encountered a configuration error. (rsServerConfigurationError) Get Online Help

--------------------------------------------------------------------------------
SQL Server Reporting Services

My System:

  1. Windows Server 2008 R2
  2. SQL server 2008
  3. Has Sharepoint 2010 installed
share|improve this question

1 Answer 1

I figure it out. I was using wrong user from AD.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.