Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a user that needs access to our SSLVPN on our Watchguard firewall from his company issued laptop. The problem is when he tries to connect as himself he cannot connect. If I login to the machine it works fine, if I add him to the domain admins group in Active Directory it works fine… So, we know it is an access issue but I cannot figure out what access he needs. He is in the SSLVPN-Users group which I thought would give them all the access they needed but apparently not…

Here is the output of the SSLVPN Logs when trying to connect:

2012-09-14T15:40:55.834 Launching WatchGuard Mobile VPN with SSL client. Version 11.5.3 (Build 339447) Built:Apr 5 2012 00:25:00

2012-09-14T15:41:18.832 Requesting client configuration from X.X.X.X:443

2012-09-14T15:41:20.386 VERSION file is 5.15, client version is 5.15

2012-09-14T15:41:21.924 Error: connect() failed. ret = -1 errno=10061

(...)

2012-09-14T15:41:23.960 Error: connect() failed. ret = -1 errno=10061

2012-09-14T15:42:00.788 Failed Launch

Has anyone had the same issue, or have any ideas on what Group Policy changes need to be made in order for him to have access but not be a Domain Admin?

Thanks in Advance!

share|improve this question
add comment

1 Answer 1

Is the user member of the local Network configuration operators group? Otherwise the tap driver cannot work properly and the route change commands are not working.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.