Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Thank you for helping me.

I've a Cisco ASA 8.4 with dual isp connection (pppoe authentication on both line). I configure Two vdpn groups for each connection and add two vpdn username to my cisco's configuration.

I would like to know if it's possible to specify a group pppoe on the vpdn username command. Indeed, the two lines come from the same ISP and the accounts work on the two line. So, sometimes there are some troubles. I've got two fixed IP and I need to be sure that the VPN IP is set on the VPN interface and not on the outside interface (see my configuration file below).

I hope I'm clear.

Feel free to ask me to be more precise if needed

ASA Conf Line :

vpdn group swisscominternet request dialout pppoe
vpdn group swisscominternet localname user1@swisscomdata.ch
vpdn group swisscominternet ppp authentication chap
vpdn group swisscomvpnsas request dialout pppoe
vpdn group swisscomvpnsas localname user2@swisscomdata.ch
vpdn group swisscomvpnsas ppp authentication chap
vpdn username user2@swisscomdata.ch password *****
vpdn username user2@swisscomdata.ch password *****

interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
 switchport access vlan 3
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 description LAN
 nameif inside
 security-level 100
 ip address 192.168.X.1 255.255.255.0
!
interface Vlan2
 description Internet Swisscom
 nameif outside
 security-level 0
 pppoe client vpdn group swisscominternet
 ip address pppoe setroute
!
interface Vlan3
 description VPN Site a Site
 nameif vpn
 security-level 0
 pppoe client vpdn group swisscomvpnsas
 ip address pppoe
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.