Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My laptop does not have hardware virtualization(no Intel VT-X flag in BIOS). So, I cannot use the Cloudera Image for Hadoop in VirtualBox as it is 64-bit.

Reference: https://ccp.cloudera.com/display/SUPPORT/Cloudera%27s+Hadoop+Demo+VM+for+CDH4

  • Is there a 32 bit image I can use?
  • If not, is there a simple way for installing CDH 4.1 on ubuntu 12.10? I can try 12.04 also as it is the last ubuntu version supported.

I am trying with https://ccp.cloudera.com/display/CDH4DOC/CDH4+Installation but I get some errors and hence would prefer a simpler alternative.

Thanks

share|improve this question

put on hold as off-topic by Falcon Momot, mdpc, Ward, Michael Hampton 2 days ago

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is dedicated to professional system and network administrators. End user and enthusiast questions are off-topic (contact your system administrator or hire a professional to help you out). Please see the Help Center for more information." – Falcon Momot, mdpc, Ward, Michael Hampton
If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

Got it working.. go to your BIOS and check the virtualization.. power drain your laptop or remove the power chord if it's a desktop.. restart the machine and you are good to go

share|improve this answer
    
My BIOS does not have the virtualization flag to check –  RAbraham Nov 19 '12 at 22:58

On some laptops (e.g. Lenovo Thinkpad T530), you should be able to enter the BIOS, navigate to the Security menu, and do the following:

  1. Select "Memory" and change "Trusted Execution" from 'Enabled' to 'Disabled' (because 'Enabled' is preventing non-trusted VMs from running)
  2. Select "Virtualization" and change the two settings there from 'Disabled' to 'Enabled' (such as the VT-x setting).
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.