Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Trying to get this up and running:

https://github.com/cloudnull/massupload

I have everything except CURL installed and when I attempt to, it fails with the following:

Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
  curl
0 upgraded, 1 newly installed, 0 to remove and 3 not upgraded.
Need to get 196kB of archives.
After this operation, 311kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  curl
Install these packages without verification [y/N]? y
Err http://us.archive.ubuntu.com karmic/main curl 7.19.5-1ubuntu2
  404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/c/curl/curl_7.19.5-1ubuntu2_i386.deb  404  Not Found [IP: 91.189.91.13 80]

Thank you!

share|improve this question
    
It is past time to upgrade. You should start looking at that now. Yuor system is almost certainly vulnerable to several security issues. Support was dropped for that release over 18 months ago. –  Zoredache Oct 30 '12 at 21:51

1 Answer 1

up vote 2 down vote accepted

Karmic is no longer supported, you have get update from old-versions mirror.

add:

deb http://old-releases.ubuntu.com/ubuntu/ karmic main restricted

to sources.list

share|improve this answer
2  
I am sure you meant karmic, not gutsy right? –  Zoredache Oct 30 '12 at 21:52
    
Thanks! That worked... after I changed 'gutsy' to 'karmic. Very much appreciated! –  Racertim Oct 30 '12 at 21:53
    
Thanks for completing my answer. It was my mistake :) –  Hex Oct 30 '12 at 21:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.