Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We have project firststepspreschool.in, currently it's running a shared server, we required FFmpeg for this project, so we have made the plan to switch over on VPS server.

we have hosted domain VPS on CentOS 5.5 but on this server PCRE Library Version is 6.6 06-Feb-2006. We need 8.12 2011-01-15 on VPS

We have unmanaged server so server provider will not support for this issue.

How can I upgrde PCRE version with 8.12 2011-01-15 on VPS ?

Please suggest

Thanks

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.