Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am testing restoring a domain controller from system state backup to different hardware in a non production environment as a sanity check for our restoration procedure.

When i run the dcdiag command I get "blank info back" and all that is displayed are two lines as follows: Domain Controller Diagnosis

Performing initial setup:

and then I am returned to the command prompt. Even when I do dcdiag /v i get the same result.

I have double checked the DNS settings and Active Directory works properly. All FSMO roles are being held by this restored Domain Controller. I am able to join test pc's to the domain without issue etc

Is this a common issue or is there something that I am missing. Thanks.

share|improve this question
add comment

1 Answer

I'm not sure why is this behavior happening, however in the following thread I have explained how to perform successful restore. What is a system state backup for?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.