Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a windows server 2008 r2 edition. I go to group policy management and then edit a gpo and set the shortcut in the User configuration . I then run gpupdate /force but the shortcut still does not show up on my users computers.(The gpo is linked and enabled and enforced.) The shortcut shows on the server but not on the users computers. Any ideas?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Are you setting this through the group policy preferences? what OS are the user computers? XP computers will require the GPP Client extensions to be installed in order to pick up the group policy preferences.

share|improve this answer
    
That did the trick. Thanks a lot. Just out of curiosity- How did you find this? –  Sab Nov 2 '12 at 3:05
    
find it? Its something that I've just known for a while having done a bit with group policy preferences over the years.. –  Rex Nov 2 '12 at 13:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.