Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have RDS setup as 1 server hosting broker, web access, and gateway 2 servers as session hosts in a farm called farm1.

Remoteapps work fine. So does the RDP app on the in the remoteapp list.

However whenever I RDP from externally, I always get the gateway server rather than being load balanced to the session hosts in the farm. Any ideas why that is? I cannot figure out where to configure this. I think I am missing something simple.

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Are you launching the Remote Desktop Client and typing in the name of the gateway server? Because that's the only way you'd get the gateway server.

What you need to do is type in the name of the farm, and then click Options and on the Advanced tab turn on the Gateway option and type in the name of the gateway server there.

share|improve this answer
    
Ha... I am idiot, thank you. That is exactly what is needed. –  colo_joe Nov 2 '12 at 15:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.