Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

(I posted this in stack overflow about 15 hours ago - but I was told that stack overflow >was not the right forum by the admins for this question, so I'm hoping that this is the >correct forum.)

Where can I find the right version of the .dll?

I've been goggling for at least 4-5 hours after the correct .dll version for windows 2003 server..

I've tried several versions that I found, but I ran every time into the error:

Application popup: Warning : PHP Startup: Unable to load dynamic library 'C:\Program Files\PHP\v5.3\ext\php_memcache.dll' - The specified module could not be found.>

*Any one here that knows where I can find the accurate php_memcache.dll for PHP version 5.3?*

I found some post also on stack overflow about the subject - no one of them seems to have work for me so far.

I'm running windows x86 version 2003 server ENT.

Thanks in advance for the help which is much appreciated!

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.