Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am getting the following error when trying to connect to another computer from the Task Scheduler on Windows 7:

"The remote computer was not found."

The computer that I am trying to connect to is definitely on the network as I can ping it and browse its shared folders in Windows Explorer.

Note that I get the same error message when trying to perform the same operation from Performance Monitor. This suggests that I need to something to enable remote connection to the Task Scheduler. I am not very experienced with Windows administration and I am not sure where to look.

To give a bit more context, I want to use the Task Scheduler to automatically start Perf Mon on a few machines at my company. I'd like to setup the Task Scheduler remotely.

Does anyone know what I need to do?

share|improve this question
    
This may be better placed on SuperUser. Are you using a blank password to connect with? –  Jake Elsley Nov 5 '12 at 11:43
    
I posted the question on serverfault because I felt like it had to do with system administration. Regarding your question, I am not asked to give any password. I just type the name of the computer I want to connect to and press OK. I have enough privileges to remote desktop to the remote computer. –  Clem Nov 5 '12 at 15:27
    
FAQ: "and it is not about… Anything in a home setting". Reffer to tsmith84's answer. –  Jake Elsley Nov 9 '12 at 13:33
    
I am asking the question in a professional capacity. I need to monitor RAM usage on some computers at my company. My plan was to use the Task Scheduler and Perf Mon to record metrics when people start their computer. I wanted to be able to setup those tools remotely. –  Clem Nov 9 '12 at 16:06
    
I understand - you may want to include that in your question so it doesn't get down voted. –  Jake Elsley Nov 10 '12 at 16:38

1 Answer 1

up vote 1 down vote accepted

You have to make sure that the account is in the local administrators group. If you are the domain administrator, or member of the domain admins group, then you need to ad DOMAIN\Domain Admins to the Local Administrators group on the remote machine. I've had this issue before. Hope this helps.

Side note, you cannot be using an account that does not have a password to access these management features on a remote client.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.