Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I did this:

sudo yum install memcached

then

sudo pecl install memcache

then I restarted memcache (which actually only started it) with this:

sudo /sbin/service memcached restart

i have no idea if it will start when I reboot. How do i set that up?

also is there any way to set a password on memcache? I've limited it to 127.0.0.1 by editing /etc/sysconfig/memcached

and adding this line

OPTIONS="-l 127.0.0.1"
share|improve this question

2 Answers 2

You can set memcached (or most other services with an init script) to start at boot with a command such as:

chkconfig memcached on
share|improve this answer

man chkconfig

In that manpage, there are options to list the current status and to enable it at runtime.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.