Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have unchecked tcp/ipv4 protocol from LAN properties & now iam unable to access the server or connect remotely. However i have serial console access to the server where i can use netsh command.

Kindly advise as i am stuck since 3 days & also i cannot get my data stored @ the server.

share|improve this question

closed as not a real question by EEAA, Scott Pack, Magellan, MadHatter, mdpc Nov 8 '12 at 17:32

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

it might help if you mention the operating system – user16081-JoeT Nov 7 '12 at 7:04
OS: Windows 2008 R2 Web edition – user139626 Nov 7 '12 at 8:06
You could try this 'set interface eth0 ENABLED' - otherwise I think you may need to have someone onsite hook up a keyboard, mouse and monitor to re-enable that for you in person. – user16081-JoeT Nov 7 '12 at 20:51
The question is actually interesting... I can't seem to find a way to enable/disable a protocol on a given interface via netsh, although this can easily done via GUI. – Massimo Nov 8 '12 at 8:31

Use IPv6 instead of IPv4. Done!

Failing that, you could try something like this. I suggest you check what each of these commands do before running them as I have not looked into your specific problem, this comes from crib notes of mine:

pushd interface
reset all

pushd interface ip

# Interface IP Configuration for "eth0"
set address name="eth0" source=static addr= mask=
set address name="eth0" gateway= gwmetric=0
set dns name="eth0" source=static addr= register=PRIMARY
set wins name="eth0" source=static addr=none

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.