Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

My system is connected with a local LAN connection with 30 PC's. I'm not able to access the shared drive in the network, but I'm able to ping the IP address in which the drive is present. I have checked to start all the services, which are to be started and i have check the TCP/UDP ports also, but even after that I'm not able to access the drive, the same error message is being displayed again and again. Please help me to rectify the problem. I'm trying to solve the problem for the last 1 week. I have tried various solutions which are present in various web site, but I'm not able to find a proper solution. So please help me.

share|improve this question
    
Are you able to ping the name? –  Greg Askew Nov 8 '12 at 12:03
    
Start by telling us how you're trying to access the share. I'm assuming it's by UNC path, is that correct? If so, are you accessing it by name or ip address? –  joeqwerty Nov 8 '12 at 14:41

1 Answer 1

Make sure that TCP/IP NetBIOS service is enabled and set to Automatic

Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts

On right side, double click on DependOnService

Delete NetBT value alone and click ok

Try start the service now, if it doesn’t start, restart the server.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.