Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a server which is showing 6 out of 10 machines are updating and reporting in.

However I have 4 machines that do not report in. I’ve tried rebooting, checking connectivity, downloading updates manually and Restarting services.

Currently a GP is used to configure the location of WSUS which is on the same local network as clients.

Any ideas would be appreciated.

Thanks in advance.

share|improve this question
    
What troubleshooting have you done? Seems like event logs on the failing machines (and the WSUS server) might be helpful, as would anrsop, since this is pushed out by GP... –  HopelessN00b Nov 9 '12 at 19:07
    
Ive looked at the event logs, diffeent errors, tried a hotfix, made sure I could download the .cab file via a web browser. Any ideas –  Leigh Nov 13 '12 at 11:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.