Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Windows Server 2008 installed with Microsoft SQL Server 2008 and NetBackup.

I have a local ID called bckopr1 and is a member of the Backup Operator group. Subsequently, this ID also able to login to SQL Server Management Studio using Windows Authentication.

The issue here is that when I start Netbackup MS SQL Client as bckopr1 and enter bckopr1's SQL user ID and password, it throws me an error saying Application connection failed for servername. It also fails to detect my SQL Server Version, Security and Host Type.

The weird thing is that when I start Netbackup MS SQL Client as Administrator but enter bckopr1's SQL user ID and password. It works fine.

I have disabled UAC and tried 'Run as administrator', but it still doesn't work. Adding bckopr1 to Administrator group does not work as well.

Appreciate if you could help me on this.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.