Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We have two Cisco SLM248G switches within our environment. After some research, it seems that one is causing a few problems because during heavy loads, it is sending transmissions to our firewall (Cisco RV082), causing it to reset frequently. I figure it might be a voltage issue so we temporarily disconnected it which resolved the firewall crashing. I noticed now that when attempting to access the switch, the admin page loads but after logging-in, the admin portal page does not load fully, see screenshot. We cannot go further after initial log-in.

Even after a factory reset (reset button held for seconds), the issue continues as far as a page that does not fully load. Is there any other workaround for completely resetting memory etc?

SLM248G Switch Home screen

share|improve this question
    
Are you running NoScript? –  Michael Hampton Nov 14 '12 at 1:47
    
We are not running NoScript and have tried Chrome, Firefox, and IE. The other switch is accessible but runs a newer firmware. I really wish I could access this one just so I can update the firmware. Also, I updated our post to describe the issue better. –  Sean Nov 14 '12 at 1:50
2  
Probably not what you want to hear, but my solution would be accidentally dropping those switches off the roof. Several times to be sure. They were garbage new, and they're end of life now, so they might be dying. Time for an upgrade anyway. –  HopelessN00b Nov 14 '12 at 7:46

1 Answer 1

up vote 1 down vote accepted

We had the same issue with a few other Linksys SLM switches in that series. We had to use IE 6 on Windows XP to make it work. I ended up installing a VM with XP just to upgrade the firmware.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.