Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a few questions that I hope that you guys can answer, so here goes.

I am running Windows Server 2008 enterprise in my HOME network inside of vmware workstation. I am running this on my home network to setup a PPTP VPN connection at home. I have correctly setup everything I needed to make it work, including opening all the ports, 1723 and 43 (GRE). I am able to connect just fine, but when I connect I dont have internet unless I uncheck use remote gateway. The thing is, I want to use the remote gateway to route all my traffic through that connection. Can someone tell me why this isnt working and how to get it to work. When I have remote gateway checked, and I do an ipconfig I dont get a remote gateway for the VPN connection, its 0.0.0.0 when id assume if connected properly should be 192.168.1.254 (my ATT Router).

Also, if I cant get the remote gateway issue to work, and I have to uncheck that box to get internet, does this mean my VPN session is no longer encrypted? I am fully aware the PPTP VPN is the weakest VPN encryption out there but still having that extra layer of security when im on an unsecure wifi connection makes me feel a bit better. Thank you for all your help in advance.

share|improve this question
    
Sorry, but home networking questions are explicitly off-topic on Server Fault per our FAQ. Your problem sounds like you do not have a gateway/router configured at the remote end of the tunnel to handle your traffic -- you'll need to set that up (or use split tunneling) in order to maintain internet access when connected to the VPN. –  voretaq7 Nov 14 '12 at 21:39
add comment

closed as off topic by MDMarra, HopelessN00b, voretaq7 Nov 14 '12 at 21:37

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

It is difficult to advise something without clean understanding of the network scheme. But I think you just need to enable NAT on server's external interface in order to make it work.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.