Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have a server running some thin clients which sits on a Windows Multipoint Server 2011 (basically 2008R2). Recently this server suddenly lost the trust relation ship with the domain and I can no longer gain access to it. It was built by a person a while ago who is no longer around and nobody knows the local credentials.

It is not a domain server, it is just s a Thin Client Server which is a Domain Computer in our AD structure.

So the first thing for me was to try the ERD recovery discs with Locksmith. I have created loads of different versions for Server 2008R2 for Multipoint Server for Windows 7 and none of them seem to work. I keep getting error messages for Locksmith and Computer Management Console. The Screenshot below is what i get

Same Error message also appears when launching Computer Management

I have also tried the Netdom command from the server but that also did not work. My only chance now is to reset the local password.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I'd give the old tried-and-true NT Offline Password and Registry Editor a shot, personally.

share|improve this answer
    
thank you, I had my doubts if it will work on the newer OS's but it worked a treat –  Arturski Nov 19 '12 at 13:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.