Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

On Windows Server 2008 R2, when I run the following command I am getting the 1920. I've tried pretty much everything I am aware of and I can't figure out what causes the error. When I try to map the same network share using the UI and same credentials, everything works fine.

net use * \\EAAA-12345\C$\ /USER:\\EAAA-12345\Administrator Passw0rd /PERSISTENT:NO

Anybody knows how to get rid of the 1920 error?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Remove the back-slash after the C$ and remove the back-slash between USER: and EAAA-12345.

So it should look like this:

net use * \\EAAA-12345\C$ /USER:EAAA-12345\Administrator Passw0rd /PERSISTENT:NO
share|improve this answer
1  
Check the OP's question's edit history -- they did have `\` there, but the block quote markdown ate it. ;) I updated the question. –  jscott Nov 17 '12 at 1:35
    
@jscott, Still need to remove the \\ between USER: and EAAA-12345 –  Sane Nov 17 '12 at 2:07
    
I didn't want to edit the syntax OP supplied, as that may be integral to their issue, I just corrected the markdown formatting. :) –  jscott Nov 17 '12 at 2:08
    
@jscott, had a mind hick up and thought you were the OP. I'll edit my comment to reflect your changes. –  Sane Nov 17 '12 at 3:06
    
It seems markdown is a wicked temptress, it ate the double slashes in my first comment as well, I even used the backticks-of-protection! –  jscott Nov 17 '12 at 4:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.