Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

To set up the scenario: One of our techs set one of the domain controllers to use Microsoft time. The time IS correct (including Time Zone) and DOES match the other domain controller's time; it was previously incorrect, however.

Since the change, no users can connect via \\servername\share or \\ but \\ip\share works fine. I cannot even access it from the other domain controller with which I know both have the same time. The servername DOES resolve to the correct IP address. Also, strangely enough, \\ works as well which resolves to the same server. Finally Everything that I have tried does resolve to the same, correct IP address.
The error is: login failure: The target account name is incorrect.

I believe it is time related but since the times are correct and match I'm not sure.

Anyone know what might cause this?

share|improve this question
This has DNS written all over it. –  DanBig Nov 20 '12 at 16:14
DNS resolves correctly.. Also, oddly enough, which .resolves to that server also works correctly servername and do NOT work. –  Jeff Nov 20 '12 at 16:16
So DNS doesn't fully resolve then.. Could be a WINS/NetBEUI issue or something. –  gparent Nov 20 '12 at 16:37
@gparent no, it completely resolves. Everything points to the same IP address. I just can't connect to file shares on some and I'm pretty sure NetBEUI died with server 2000 :P. –  Jeff Nov 20 '12 at 16:40
It's still intriguing that suddenly, servername and do not resolve. Is this a coincidence? Maybe other things in your network changed too which could be causing the problem (firewall rules, IPs, etc.) –  gparent Nov 20 '12 at 16:41

2 Answers 2

up vote 1 down vote accepted

Here is the cause we found:
One server was set to use the Navy Timeserver. Which had a glitch and cause the server to show the year 2000.

"On Monday, November 19, USNO made what was expected to be a routine upgrade. Unfortunately, for 51 minutes, between 21:07:32 - 21:58:56 UTC, the server gave out the year as 2000 instead of 2012. We have resolved the issue that caused this error." (, 11/27/2012)

This caused the one domain controller that had this time server to tell the other server it has not been trusted for a long time(long enough for a permanent loss of trust).

Sadly, the only fix was to forcibly demote the domain controller and re-promote it.

Of further note: Using 3 time different time servers would have prevented this; we will be doing this in the future :)


share|improve this answer
In Win2003 the time service allows an update of any time range. In 2008, they fixed that so the max allowed correction is 48 hours. This kb describes how to assign a maxOffset value to the time service in Win2003. –  Craig620 Nov 28 '12 at 19:11

I had such an issue, I was trying to connect to a shared SAMBA server in my network and I was able to do it only by \\IP address, not by the \\SERVERNAME.

Solved it by removing additional IP addresses that I've added in the advanced section for Properties for Internet Protocol Version 4 (IPV4) Properties (the window with title Advanced TCP/IP Settings). Being lazy, I've added extra IPs to comfortably connect to some routers that I usually reset to factory settings.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.