Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've been trying to install either Arch Linux or Fedora 17 on VMWare Workstation (7.1.3). After I point to the right ISO image, I get the following error:

Booting the kernel
PANIC: early exception 0d rip:ffffffff81042dc4 error 0 cr2 0

I am trying to install it on a machine which has a 3rd generation i5 processor. After checking A VMWare panic early exception fix for ivy bridge i3, i5, i7, I tried to turn off the nosmep acpi. This is around, I get the same error but at a different address. Apparently, others have faced this issue before.

Thanks in advance.

share|improve this question

closed as off topic by EEAA, Scott Pack, mdpc, Magellan, John Gardeniers Nov 22 '12 at 12:40

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I thought this qualified as a valid question as per the 1st point in the FAQ, as the machine is a Business Workstation and since it concerned virtualization.... Is there a better way to ask this question or is there another place I can ask this? –  i.h4d35 Nov 23 '12 at 4:31

1 Answer 1

up vote 1 down vote accepted

This happens when your hardware does not support virtualization or virtualization is not enabled in bios. Are you sure your hardware supports virtualization? please reboot your computer to bios, search for Processor menu and enable VT (Intel Virtualization Technology) if it is present. I hope it helps

What is your host operating system?

share|improve this answer
    
Thanks for the quick response. The hardware supports Virtualization. The machine runs both Win 7 and Fedora 17. We have Virtualbox on Fedora 17 upon which we run instances of Fedora, Ubuntu and XP. The host OS for the VMWare Workstation is Windows 7 –  i.h4d35 Nov 21 '12 at 10:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.