Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a Windows 7 Pro 64bit with SP1 desktop that has RSAT tools installed. I opened Server Manager and can't connect to the server (Server 2008 R2 core).

I followed the guide to enable everything on the server, added a registry key to enable read-only on the device manager as well. On the Windows 7 PC I turned on winrm, did the quick config, and added the server IP and name as trusted hosts. I still get an error when connecting. "Connecting to the remote server failed with the following error message: The WinRM client cannot process the requests. If the authentication scheme is different from Kerberos, or if the client computer is not joined to a domain, then HTTPS transport must be used or the destination machine must be added to the TrustedHosts configuration setting...."

I also added the name of the server to the windows 7 /etc/hosts file. Ping the server name translates to the IP of the server. Also opened up the firewall for "Remote Volume Management"

Both machines are on the same Workgroup, using the same Administrator account, with the same password. Any help appreciated.

share|improve this question
1  
What's the server version, error message received, etc.? –  Brent Pabst Nov 21 '12 at 14:53
    
Server 2008 R2 core installation. The error message is posted in the original post. –  SAdmin317 Nov 21 '12 at 14:54
    
did you use the server coreconfigurator tool? –  tony roth Nov 21 '12 at 16:18
    
Have you tried disabling the firewall on the server, just to make sure that's not the problem? –  Peter Hahndorf Nov 21 '12 at 16:23
    
I did disable the firewall. That was the first thing I did to make sure it wasn't the culprit. –  SAdmin317 Nov 21 '12 at 17:24

1 Answer 1

You need to enable remote management on the core.

netsh advfirewall set currentprofile settings remotemanagement enable

Below is the screenshot with the revelant commands, i assume you did something identical..

Configuration of WinRM

share|improve this answer
    
Tried this. Still have the same error message. –  SAdmin317 Nov 21 '12 at 16:09
    
Yes I have done this. Same commands and outputs –  SAdmin317 Nov 21 '12 at 16:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.