Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

How resolve problem:

multipathd start error starting uevent listener

C01-OraDB-02:~ # multipath -ll
3600a0b80006e6a66000040a95066a18b dm-2 IBM,1818      FAStT
[size=100G][features=0][hwhandler=0]
\_ round-robin 0 [prio=0][enabled]
 \_ 2:0:1:0 sdf 8:80  [failed][faulty]
\_ round-robin 0 [prio=1][active]
 \_ 2:0:0:0 sde 8:64  [active][ready]
\_ round-robin 0 [prio=0][enabled]
 \_ 1:0:1:0 sdd 8:48  [failed][faulty]
\_ round-robin 0 [prio=1][enabled]
 \_ 1:0:0:0 sdc 8:32  [active][ready]
share|improve this question
    
What's your operating environment? What's your distribution and kernel versions? Does the message cause you any pain already? –  Dmitri Chubarov Nov 23 '12 at 6:56
    
OS: SUSE 10 sp4 ppc64, kernel - 2.6.16.60-0.85.1-ppc64 SAN: DS5300 I read, it is happens becouse SAN don't support Active/Active mode. –  ostapv Nov 23 '12 at 8:05
1  
Promlem is solved: change /etc/multipath.conf: defaults { selector "round-robin 0" path_checker rdac features "2 pg_init_retries 50" hardware_handler "1 rdac" path_grouping_policy group_by_prio failback immediate rr_weight uniform no_path_retry 15 } –  ostapv Nov 23 '12 at 10:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.