Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am a student and i'm experimenting with my own home server running windows server 2008 R2. Now i have a NAS in my network an i can connect with it trough my server but only if i am on the administrator account.

My own account is in the administrators group but can't establish a connection with the NAS unless the administrator account has already connected.

How do i make my own account connect with the NAS without first connecting with the admin account.

The error message on my account:

An error occurred while reconnecting Y: to \NAS\Download Microsoft Windows Network: The user name could not be found. This connection has not been restored.

share|improve this question

closed as off topic by MDMarra, Bryan, Dave M, EEAA, Ward Nov 23 '12 at 4:10

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
There is not enough information to answer your question. Are you using Active Directory? What type of NAS is this? –  SpacemanSpiff Nov 22 '12 at 21:28
1  
Please read our faq and also How to Ask. –  MDMarra Nov 22 '12 at 21:29

1 Answer 1

You don't say what device the NAS is, but it sounds like its either not using AD authentication, or you're not mapping the drive on the NAS with an account that exists locally on it.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.